Honorable acheter kamagra la commande des m?dicaments du Canada .

MiniMax firmware

MiniMax Bolt Monitor

Welcome to the Dakota Ultrasonics firmware upgrade area. The downloads listed below include both bug fixes and product enhancements. The flash programmer is now integrated into our DakView utility software. This makes it very easy and convenient for users to take advantage of the upgrades posted on a regular basis. Simply download our latest version of DakView to your desktop, download the firmware file on this page to your desktop, install the PC software on your computer, and follow the instructions on ‘how to flash’, both located in the ‘Help’ menu item in our DakView software. A MAC OSX version is also available for download. Certainly feel free to contact Dakota with any questions you may have regarding the upgrade process.

Check your firmware version

There are now three versions of firmware available for download. The MINIfirmUpgrade.zip version is for users with versions prior to release 1.2. This is the original 4 foot maximum bolt length version of firmware and original EPLD, and is the only version that will work with versions prior to 1.2. Do not attempt to flash the MiniMax with version 2.xx or 3.xx, it will not funtion properly!
MiniMax v1.15e
Created January 22, 2016 – Latest version
Version 2.x extends the maximum bolt length to 8 feet. Users with version 2.0 and higher can take advantage of this upgrade only.  We can upgrade your older version gauges for the 8 feet bolt length, however requires that your gauge is sent back to Dakota.  It cannot be done in the field. The user will be responsible for a set upgrade fee and all shipping costs associated with transportation.  Please contact Dakota for additional information.
MiniMax v2.15e
Created January 22, 2016 – Latest version
Version 3.x should only be used for upgrades to existing version 3 gauges, and was created to accommodate the implementation of our new processor series with additional ram.
MiniMax v3.15e
Created January 22, 2016 – Latest version

Note:

Be sure to check the version number currently programmed in your gauge, in order to make sure you’re downloading and installing the firmware that will allow your gauge to function properly. You can check your version in the XFER menu of the gauge. The version will be listed to the right of the ABOUT menu item. Versions cannot be interchanged. Therefore, if you have a gauge with version 1.12 version 3.14 cannot be used.

Recent News